In this lab, the objective is to configure the default route on a network consisting of three Cisco routers (R1, R2, and R3). A default route is a route that a router forwards traffic to if the route to the destination of the traffic does not exist on the routing table.
Network Topology
The network topology of this lab is shown below. As you can see, it comprises three routers connected together.
Lab Objectives
The objective of this demonstration is to set default routes on each router as follows:
- R1’s default route will use the e0/0 interface of R2.
- R2’s default route will use the e0/1 interface of R3.
- R3’s default route will use the e0/1 interface of R2.
Lab Solution
The following commands are the configuration needed to complete on the lab above;
on R1,
=========================================
R1(config)#interface ethernet0/0
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface loopback 0
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.12.2
=========================================
on R2,
=========================================
R2(config)#interface ethernet0/0
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface ethernet0/1
R2(config-if)#ip address 192.168.21.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface loopback 0
R2(config-if)#ip address 2.2.2.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#ip route 0.0.0.0 0.0.0.0 192.168.21.2
R2(config)#ip route 1.1.1.0 255.255.255.0 192.168.12.1
=========================================
on R3,
=========================================
R3(config)#interface ethernet0/1
R3(config-if)#ip address 192.168.21.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface loopback 0
R3(config-if)#ip address 3.3.3.3 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#ip route 0.0.0.0 0.0.0.0 192.168.21.1
=========================================
If you need any detail about the above lab, here is a separate post where we explained it in detail; How to Configure Default Route on Cisco Router
Reference: https://github.com/misterkrittin/CCNA-Labs
I am a passionate Networking Associate specializing in Telecommunications.
With a degree in Electronic engineering, I possess a strong understanding of electronic systems and the intricacies of telecommunications networks. I gained practical experience and valuable insights working for a prominent telecommunications company.
Additionally, I hold certifications in networking, which have solidified my expertise in network architecture, protocols, and optimization.
Through my writing skills, I aim to provide accurate and valuable knowledge in the networking field.
Connect with me on social media using the links below for more insights.
You can contact me using [email protected] or connect with me using any of the social media account linked below